Kluft

#1 - Anfang

Keine Idee was tun?
- Untersuche die Wüste bevor du zur Kluft gehst.

Zandi schon getroffen?
- Suche ein Gespräch mit Zandi er will dir was erzählen was als Nächstes zu tun ist.

Zandi getroffen? Ja?
- Gut, als erstes zur Kluft um zu finden wovon er geredet hat.

Was ist die Kluft?
- Es ist eine Spalte in der Wüste, in der einst Atrus und Ti'ana lebten.

#2 - Die Nachricht

Du bist nun in der Kluft, aber kannst die Nachricht nicht finden?
- Versuchen in jedes Zimmer zu gehen. Du wirst Anhaltspunkte finden, was nun zu tun ist.

Du hast eine Notiz in einem der Schlafzimmern gefunden. Ist dies die Nachricht?
- Die Nachricht muss nicht unbedingt geschrieben sein. Es gibt noch eine verborgene Nachricht in einem der Räume.

Wo ist der Raum mit der Nachricht?
- Du musst springen und klettern, um dahin zu kommen.

Ok, so du hast den Raum mit einigen Geräte gefunden, aber keines funktioniert?
- Ohne Antrieb kein Ergebnis. Ohne Energie geht nichts.

Wie muss ich die Energie starten?
- Gut nachdenken, woher bekommen wir Energie.
- Vielleicht hasst du schon versucht es einzuschalten, aber es hat nicht funktioniert. Versuche zu finden warum es blockiert war.

Noch immer keine Idee?
- Gehe in das verschlossene Zimmer, vom Raum nebenan führt ein Weg dorthin.

Immer noch nichts?
- Da ist etwas in der Küche das die Energiequelle entriegelt.

Alles gemacht aber weißt nicht welches die Energiequelle ist?
- Der Wind, der Wind das Himmlische Kind... (frei nach Gebrüder Grimm ;-) )

#3 - Die Nachricht Teil 2

Du hast nun Energie. Was jetzt?
- Versucht die Geräte in gang zu setzen.

Sie funktionieren? Gut. Die Nachricht ist nur Kurz und ich verstehe nichts.
- Vielleicht ist da etwas falsch mit den Einstellungen des Geräts?
- Schau dich um für einen Anhaltspunkt.

Immer noch nichts?
-Die Symbole auf dem Gerät könnten falsch sein. Suche nach den richtigen Symbolen.

Gefunden?
- Sie sind neben der Türe direkt hinter dir, falls du vor dem Gerät stehst.

#4 - die Tücher

So du weißt jetzt dass du sieben Weltentücher finden musst aber kannst sie nicht alle finden?

Gut hier sind einige Hinweise die helfen sollen sie zu finden.
1) dort wo das Abenteuer beginnt, beginnt die Suche hinter etwas verborgen.
2) nachdem du mit Zandi gesprochen hast sei so nett und säubere seinen Anhänger.
3) was durch die Spalte fällt muss nahe der Kluft liegen.
4) wenn du müde bist suchst du diese Stelle auf.
5) es wird erscheinen wenn du die Stimme gehört hast.
6) um es zu bekommen musst du etwas herunterlassen. Wie? Oben drauftreten
7) Zandi würde sagen: "Manchmal musst du eine Tür schliessen, um eine andere zu öffnen"

#5 - die Tür

Ok du hast alle Weltentücher. Was jetzt?
- Gehe in den Baum rein!

Du bist im Baum und weißt nicht weiter?
- Gut das ist zwar ungewöhnlich, aber... hier ist ein Hinweis, falls du festsitzt: -Verbinden. (oder linken = ins Bild im Buch klicken)


Eder Gira / Eder Kemo

Rätsel #1 - die dampfenden Löcher

Du bleibst ganz am Anfang hängen, bist herumgegangen und weißt nicht weiter?
- Versuche einen möglichen Weg zu finden um von dort weiterzukommen
- Versuch nicht über Wege und Treppen nachzudenken.
- Aufschauen könnte helfen um den Ort zu sehen wo du hinsolltest.

Noch keine Idee?
- Da ist nicht viel das du manipulieren kannst in Eder Gira - nur etwas unheimlich aussehend Löcher.

Keine Idee für was die dampfenden Löcher sind?
-Spielen etwas mit ihnen - kannst auch versuchen auf sie draufzustehen.

Ausgeknobelt was die Löcher tun können? Dennoch keine Idee was zu tun ist mit ihnen?
- sie lassen dich fliegen wenn du bei offenem Deckel auf sie raufstehst..

Willst du Irgendwohin fliegen? Rausgefunden wohin du fliegen willst, aber die Dampflöcher funktionieren nicht?
- Spiele mit ihnen. schließen, öffnen, schaue genau was sich ändert, wenn du das tust.

Noch nichts? - Ein weiterer Hinweis für Dich:
-Dampfdruck. Jeweniger Ausgänge der Dampf hat, umso höher wird sein Druck.

Ein weiterer Hinweis für diese Welt?
- Vom untersten Deckel aus kannst du über die Abschrankung fliegen, dann gehts weiter.

#2 - die dunklen Höhlen

So jetzt kommst du näher und näher diese Welt abzuschliessen. hmm?.
Das ist gut aber...das vorherige Rätsel war einfach verglichen mit diesem Sch... Rätsel.

Kann nicht in die dunkle Höhle gelangen?
- Bringe Licht mit, damit du was siehst.

Wie?
- Untersuchen. Kontrolliere die neue Bereiche. Vielleicht wird dir eine Idee zufliegen
- Manchmal ist Technologie nicht die einzige Lichtquelle. Da ist eine Lichtquelle, die auch auf unserem kleinen Planeten, genannt Erde, existiert und welche du irgendwo entlang des Wegs in einer anderen Welt antreffen kannst.

Noch keine Idee, wo nachschauen?
- Erinnerst du dich an Yeesha's Aufzeichnungen die du in Relto gefunden hast? War da nicht etwas kurioses das du bemerkt hast?

Keine Idee?
- In der Aufzeichnung jedes Alter hat es eine Seite mit Beschreibungen... Außer eins... Oder zwei sogar.

Keine Idee?
- Eder Gira und Eder Kemo sind beschrieben als ein Alter - das kann einen Grund haben. Ein Zusammenhang irgendeiner Art. Eine Verbindung.

Noch nichts? - Ein letzter Hinweis über die Stelle des Lichtes
- Verbinden (linken) mit dem Buch das du dort findest.

#3 - die Lichtquelle erhalten

Du hast rausgefunden wo die Lichtquelle zu suchen ist, aber kannst sie nicht finden?
- Denke an natürliche Lichtquellen auf der Erde. Da ist die Sonne, da sind Sterne, da ist der Mond und da ist natürlich Feuer, Blitz usw., Aber nicht weiter nachdenken über diese - da ist eine weitere natürliche Lichtquelle - diese musst du suchen.

Zu kompliziert?
- Du bist in einer anderen Welt und du brauchst das Licht in Gira - deshalb musst du dich zu Gira verbinden.

Was kann sich zu Gira verbinden wenn du nichts mittragen kannst? Noch nichts?
-Gehen und schaue rundum - vielleicht wird dir die Idee zufliegen.

Ein letzter Hinweis:
- Um das Licht mittragen zu können musst du durch sie durch laufen, aber das Licht das du braucht ist ständig in Bewegung.

Die Lichtquelle gefunden aber kannst sie nicht nach Gira bringen weil sie davonfliegt?
- Nur ruhig. Nicht zu schnell. Tu es langsam und sorgfältig ohne zu rennen.

Geklappt?
Gut so.

#4 - bringe das Licht zu den Höhlen Teil eins:

Die Käfer nach Gira gebracht, aber hast sie nicht bis zu den Höhlen bekommen?
-Versuche rauszufinden was sie veranlasst hat zu verschwinden.

Keine Idee?
- Käfer mögen viele Sachen nicht. Du weißt bereits, dass sie es nicht mögen, wenn Objekte sich zu schnell bewegen. Gira hat zwei Dinge die Käfer nicht mögen - Dampf und noch etwas anderes, welches du irgendwie überqueren musst.

Weiß nicht, wie die Hindernisse zu überqueren?
- Vergiss die Käfer für eine Weile. Suche etwas, das dir helfen kann dieses Hindernis zu überbrücken.

Noch keine Idee? Ein letzter Hinweis:
- Suche nach Etwas das du stossen und schieben kannst, damit du dann drüberlaufen kannst.

Ein Hindernis kannst du umgehen, ein Anderes aber nicht?
- Einmal springen werden die Käfer wohl überleben...

#5 - bringe das Licht zu den Höhlen Teil zwei:

Du bist in die Höhle gekommen aber nun ist ein drittes Hindernis, das du nicht überqueren kannst?
-Untersuche alle Räume.

Noch nichts?
- Gehe überall hin in dem neuen Bereich - vielleicht wirst du etwas finden, das dir bereits geholfen hat, und das dir wieder helfen wird.

Weltentücher Eder Gira:
1) du möchtest dort nicht runterfallen, aber das Tuch ist nahe
2) du hast gelernt zu Fliege? Benutze diese neue Fähigkeit.
3) warum denkst du, dass die Höhlen so dunkel sind?
Eder Kemo:
4) es ist schwer zu verpassen, wirklich. Gehe immer geradeaus wenn du in dieser Welt eintriffst.
5) es wird dich vom Regen schützen. Dann gehe in den kleinen Wald dahinter.
6) es ist dunkel während des Sturmes, aber diese Sachen erhellt dir den Weg. Das Tuch ist eines davon nur etwas weiter oben.
7) nahe der Türe - Zwischen den zwei Gärten - schwer zu verpassen.

Relto Seite
- Die Seite liegt auf einem grasig Sims über der Erde. Bist du in letzter Zeit gesprungen?
Wenns nicht klappt versuche mal mit sanftem sringen und gehen auf denFelsbrocken rechts neben der Relto-Seite zu kommen. Von dort aus wirts dann klappen...nur Mut, habe auch x-mal versucht bis es geklappt hat.


Ende

Rätsel #1 - zurückgebend

So, du hast nun vier Säulen aber keine Idee was damit anzufangen ist?
- Tue was Yeesha sagte als du in der Höhle warst.

Alle Nachrichten gehört, dennoch keine Idee was zu tun ist?
- Du musst zurückbringen was du erhalten hast.

Immer noch keine Idee?
- Da ist etwas in deinem Relto (Personal-Zeitalter) das du von Yeesha erhalten hast. Bring es zurück auf dem gleichen Weg wie du es erhalten hast.

Meine ich Relto Seiten? - Nein!

Was dann?
-Etwas das du bekommen hast nach der Vervollständigung jeder Welt.

Du weißt was du zurückgeben musst, aber weißt nicht wie?
- Gehen zu dem Ort wo du die Dinger erhalten hast und drücke dasselbe Teil das du gedrückt hast damit sie nach Relto "beamten".

#2 - der Kreis schliesst sich

Ich habe es zurückgebracht... und nun?
- Tu dasselbe, das du am Ende von Riven getan hast.

Was ist Riven?
- Springe in die neu enstandene Spalte auf deiner Relto-Insel

Du bist wieder in der Kluft - was jetzt?
- Hast du die Symbole in der Bahro Höhle beachtet?

Welche Symbole?
- Gut gut gut... Nicht die Symbole auf den Mauern natürlich. Wenn du keine Idee hast gehe zurüch zu der Bahro Höhle und schau dich um.

Ich habe die Symbole - was jetzt?
- Hast du solche Symbole nicht schon mal irgendwo im Spiel angetroffen?

Keine Idee?
- Schaue in der Kluft, du hast solche Symbole ganz am Anfang bereits mal an einer Maschine eingegeben.

#3 - der Regen

Es regnet und ich habe gerade Yeesha getroffen - was jetzt?
- Komme aus der Kluft um deine Reise zu beenden.

Relto Seite

- Etwas dass am Anfang deines Abenteuers in der Kluft nicht funktioniert hat, funktioniert nun.


Gahreesen

Rätsel #1 - der Anfang

So was müssen wir tun?
- Gehe den einzige Weg der möglich ist.

Das Bedürfnis mehr zu wissen?
-Weiter gehen, bis zum Gerät wo du deine KI bekommst (sieht aus wie eine Armbanduhr) stecke ruhig deine Hand hinein.

#2 - Grabmal Pfad

Du hast deine KI erhalten. Was jetzt?
- Gehe hinter die Abschrankung und versuche soweit zu kommen wie möglich .

Klar?
-Versuche den Spalt zu finden mit der grossen drehenden Wand dahinter.

Gefunden, und nun?
- Manchmal, wenn man an einer Sackgasse Geduld hat, wird dies belohnt. Geduld zeigt dir den Weg.

Keine Idee?
- Warte darauf, dass dir der Weg erscheinen wird, da wo sich was bewegt.

#3 - das Getriebe Zimmer

Herzlichen Glückwunsch soweit so gut. Das Rätsel gerafft?
- Du benötigst Energie um dieses zu lösen.
- Manchmal wird durch das Stehen bleiben ein Gerät eingeschaltet.

Noch nichts?
- Da ist etwas nahe der Wand das dass Gerät in diesem Raum einschalten wird.

Energie eingeschaltet? Gut. Aber die Energie schaltet ab bevor du das Rätsel lösen konntest?
- Der Wege dieses Rätsel zu lösen bedingt, dass du schnell nach vorne und wieder zurück kommst..

Du hast es geschafft die Energie beizubehalten aber bist nicht im stande das Rätsel zu lösen?
- Versuche das Zahnrad hoch zu kriegen.

Noch nichts?
- Bevor das Zahnrad hochkommt musst du es entriegeln.

Immer noch nichts?
- Um das Zahnrad zu entriegeln musst du zuerst etwas einschaltet, das das entriegeln überhaupt ermöglicht.

Nichts? Ein letzter Hinweis
- das wars dann definitiv:
- Stehen, gehen, ziehen, gehen, stehen, gehen, treten, gehen, stehen, gehen, treten, gehen, ziehen.

Ok das Getriebe läuft nun?
- Schalte alle Geräte mittels Hebel ein.

#4 - Gehe weiter

Du hast die Geräte eingeschaltet aber weißt nicht weiter?
- Gut, gehe und schaue was jetzt alles läuft - Überall.

Noch nichts?
- Gehe zurück wo du gestartet bist, du hast doch deine KI oder?

#5 - die Brücken

Du bist nun draussen und jetzt?
- Gehe zum zweiten Gebäude.

#6 - die Sackgasse

Du hasst im zweiten Gebäude alles gefunden, aber es fehlen immer noch Tücher?
- Lasse Gahreesen mal hinter dir - vielleicht wird die Lösung zu diesem Problem irgendwo später erscheinen?

Noch keine Idee?
-Gut, du kannst Gahreesen nicht komplett von Gahreesen aus lösen.

Noch nichts?
-Es gibt noch eine zweite Verbindung irgendwo in einer anderen Welt das zu dem zweite Teil von Gahreesen führt.

Wo ist die Verbindung?
- Es ist in einem Wald oder so ähnlich.

Noch nichts?
- Gut es ist nicht in einem grünen Wald.

Noch nichts?
- Ich hoffe du bist nicht allergisch gegen Sporen.

Ok, du weißt in welcher Welt, aber kannst die Verbindung dort nicht finden?
- Anstatt die Treppe hochzugehen, schaue mal darunter.
- Nach dem öffnen der geheimen Tür wirst du es sehen.

#7 - die Strafanstalt

Was muss ich da tun?
- Finde die restlichen Tücher.

Weiss nicht weiter dort?
- Suche nach einem Weg nach oben.

Weltentücher

1) Nach einem weiten Sprung schaust du hinter die Felsen.
2) benutze die zweite Leiter.
3) in dem Zimmer mit dem getriebe- schwer daran vorbeizugehen.
4) zwischen den Brücken - guckst du an Felsen dort.
5) Dort wo Sitzungen abgehalten werden ist es sofort sichtbar.
6) nach dem benutzen der zweiten Verbindung wirst du es sehen.
7) in dem verborgenen Bereich von Gahreesen. Die Aussicht von dort ist wunderbar, aber erst musst du einige Leiter hochklettern.

Die Tür

- Sie liegt zwischen den Brücken - musst aber etwas nach unten gehen. Hasst du nicht letzthin geübt zu springen?

Relto Seiten

#1
- wenn du sie erhalten willst musst du bereit sein zu fallen anstatt zu springen

#2
- nach dem Eintreffend in dieser Welt mit der anderen Verbindung, schaue dich um und du wirst sie finden.


Kadish Tolesa

Rätsel #1 - Fernrohr Rätsel

In Kadish und keine Idee was zu tun ist?
-Versuche das ganze Gebiet zu untersuchen sowie auch einen Ort ausserhalb. - Manchmal ist der Schlüssel versteckt und zwar an einem ganz anderen Ort als die Türe - Verbinden.

Verbunden. Und jetzt?
- Erinnert dich irgendetwas an Kadish vondem was du bisher gesehen hast? - Wie viele Fernrohre sind dort? Gibt es etwas in der Galerie das dieselbe Menge hat?

Hinweis gefunden trotzdem nicht klar?
- du hast drei Anhaltspunkte und drei Fernrohre. Einen Anhaltspunkt für jedes Fernrohr.

Und?
- Jedes Uhrwerk hängt mit dem anderen zusammen. Du musst eines nach dem anderen lösen... in der richtigen Reihenfolge

#2 - Mond Zimmer

Wenn du es bisher nicht gemacht hast, gehe zur Galerie und Versuch etwas zu finden das dir einen Anhaltspunkt gibt.

Keine Idee welches?
- Das Rätsel hat fünf blaue Knöpfe und ein Boden Mosaik - suchen nach etwas, das diesem ähneln könnte.

Einen Hinweis gefunden aber ?
- Hast du alles kombiniert auf dem Hinweis für die Lösung?
- Es hat fünf Kreise
- etwas dunklere und etwas hellere. Es gibt fünf ähnliche Sachen in diesem Rätsel. Irgendein Zusammenhang?

Pfad gefunden aber komme nicht weiter?
-Schau mal den Anhaltspunkt genau an
- fünf Kreise
- etwas hellere etwas dunklere, ein heller Pfad, ein rotes Rechteck und sonst noch was
- gesehen? Alles hat eine Bedeutung.
- Versuche dorthin zu gehe wo das rote Rechteck sein könnte - vielleicht hilft dies?

Noch keine Idee?
- Versuche etwas zu suchen das nicht da ist. Nicht alles was dort ist, ist als hilfe da.

Noch nichts?
- Manchmal kann das Licht den Pfad zeigen aber manchmal kann es täuschen.
- Wenn du den Hinweis anschaust wirst du einige schwarze Linien sehen - irgendetwas, weißt du noch, hast du irgendwo gesehen?

Keine Idee welches die schwarzen Linien sind?
- Sie bilden einen Stern
- suche nach einem Stern auf dem Mosaik.

Den Stern gefunden aber dennoch Probleme?
- Gehe zu der Stelle wo das rote Rechteck ist. Gehe langsam in Richtung des hellen Pfads, aber suchen nach einem Stern. Siehst du es jetzt?

#3 - der Pfad

- Wie immer hat die Galerie hat einen Anhaltspunkt. Aber bevor du gehst drücke einige Knöpfe.

Keine Idee welcher Anhaltspunkt?
- Hast du Gebäude in welchem das dritte Kadish Rätsel ist betrachtet? Siehst du irgendetwas ähnliches in der Galerie?

Noch keine Idee?
- Das Gebäude ist wie eine Pyramide und hat etwas obendrauf. Na klingelts? Es tut?

Gut. Habe zwar den Hinweis aber?
- Versuche nochmals den Hinweis zu studieren - was siehst du? Ein Baum. Unter dem Baum ein Kreis innerhalb eines Kreises dann einige Pyramiden mit Kreisen (eine davon ist geöffnet), dann ein Quadrat ein anderes Quadrat und ein Kreis.

Noch nichts?
- Der Hinweis zeigt drei Gebäude. Kannst du rausfinden welches Gebäude gemeint ist? Was ist, wenn du über die Symbole auf dem Boden nachdenkst? ??

Geschafft die Symbole blau werden zu lassen...?
- Schau mal wieder den Hinweis an. Was ist die erste Sache die du bemerkt hast? Etwas Großes und etwas das du bereits gesehen zu haben glaubst.

Noch nichts?
- Die Kacheln am Boden sind mit Leuchtfarbe beschriftet...

Ein weiterer Hinweis?
- Jede Welt hat Ihre Symbole. Kadish sieht aus wie ein Baum. Suche die Baumsymbole so wie sie in der Gallerie abgebildet sind...

#4 - vier Säulen:

Wie bereits gedacht, hat die Galerie einen Anhaltspunkt zum Rätsel -

gefunden? Nicht?
- Da sind vier Säulen.

Noch nichts?
- Da sind vier Hebel.

Immer noch nichts?
- Vier Hebel und Säulen. Da sind auch vier davon in der Galerie.

Hinweis gefunden? Gut. Klar?
- Da sind vier Säulen und vier Hebel. Der Hinweis hat auch vier - jeder ein kleines Bisschen verschieden, aber dafür gibt es einen Grund.
- Jeder bezeichnen wie in der Hilfe angegeben hilft dir sicher.

Gecheckt? Gut. Was nun?
- Die Nummern sagen dir sicher etwas. Es kann nur sein, dass sie dir nicht sagen was du denkst. - Erinnerst du dich an das zweite Rätsel? Einige Dinge sind dort um dich zu täuschen. - Die Nummern sagt dir was zu tun ist... Aber zur gleichen Zeit sagt sie dir was nicht zu tun ist. - Versuche Nummern mit den Farben zu kombinieren- wenn du das tust ist dies der richtige Weg. - Suche nach dem was nicht da ist. Wie vorher.

#5 - die Schatzkammer:

Ich denken du weißt bereits dass die Galerie einen Anhaltspunkt hat.

Keine Idee?
- Gut da ist grundsätzlich nur noch ein Anhaltspunkt - es kann nicht einfacher sein?

Hinweis gesehen - schön. Bedienfeld auch klar?
- Du wirst bemerkt haben dass der erste Knopf mit D'ni Nummer eins bezeichnet ist - welche Verbindung mit dem Satz von vier Symbolen kannst du sehen? Oder noch besser welche Verbindung kannst du nicht sehen?

Noch keine Idee? Dieses hilft etwas mehr:
- Das ist eine interessante Sache mit der Mehrheit der Hinweise und Rätsel in Kadish Tolesa. Das Rätsel funktioniert fast immer ein bisschen verkehrt.

Gut? Ein letzter Hinweis für Dich
- ein sehr enthüllender: - Suchen nach dem was nicht auf dem Panel ist - es gibt dir die Lösung.

Weltentücher

1) das erste ist nahe dem Link-Buch - nur rumschauen.
2) das zweite Tuch ist nahe bei einem Fernrohr.
3) hast du in der Kluft etwas gelernt? Dort war eines das verborgen blieb, bis du einen Knopf gedrückt hast.
4) bevor du hineingingst, ging es rundum, schaue auf der rechten Seite..
5) schwer zu verpassen, aber hier es ist zwischen Rätsel 3 und Rätsel 4.
6) schau an der Stelle nach, wo vier von ihnen sind. Wie kommst du dahin? Vergiss die Galerie für einen Moment - benutzen Logik, um dahin zu kommen - Mach dir selber den Weg dazu.
7) verborgen mit den Schätzen auf einem höheren Level.

Die Tür

- Vor dem letzte Rätsel kannst du die Tür sehen. Komme aus dem Tunnel und schau nach unten.

Relto Seite

- Wo der Himmel purpurn ist und die Bäume groß, nur ein Sprung aus dem Glauben wird dich zur Seite bringen.

Hier gibts die komplett Lösung zu den vier Rätseln und die Logik die dahinter steckt.


Kadish-Rätsel erklärt

Rätsel auf Kadish Tolesa

Auf dieser Seite versuche ich die Rätsel un deren Logik in Kadish Toleas zu erläutern.

Bitte achte darauf, dass hier alles Preisgegeben wird. Falls du diese Welt noch nicht gelöst hast, lese hier nicht weiter, sonst ist der ganze Spass verdorben!

Wenn du das Relto Buch, welches rechts neben deinem Kleiderschrank ist, gelesen hast, wird das dir sicher dienlich sein. Dort erfahren wir die Dn'i Nummern aufgrund der Seitennummerierung. Ebenfalls sehen wir, dass der Baum das Symbol von Kadish ist.

Rätsel #1 - Fernrohr Rätsel

Die drei "Uhrwerke" müssen wie abgebildet von oben nach unten eingestellt werden. Dabei ist zu beachten, dass das einstellen eines der Dinger jeweils auch Einfluss auf das nächste "Uhrwerk" hat. Es hat auch einen kleinen Farbpunkt bei jedem Bild, dieser ist auch auf dem Fernrohr zu sehen.

#2 - Mond Zimmer

Die Lösung dieses Rätsel basiert auf der Tatsache, dass der Weg benutzt werden muss, welcher nicht angezeigt wird.
Wenn der zweite, dritte und fünfte Knopf gedrückt wird, erscheint auf dem Boden der Weg so wie er in der Gallerie auf dem Bild abgebildet war. Aber wenn du versuchst über diesen erleuchteten Pfad zu gehen geschieht gar nichts. Bei genauerem betrachten des Bildes in der Gallerie wirst du feststellen, dass verschiedene Linien kreuz und quer über das Bild laufen. Suche nach diesen Linien auf dem Boden. Sie bilden mitten auf dem Boden denselben Stern, aber viel kleiner als es in der Gallerie dargestellt wurde. Ebenfalls ist auf dem Bild in der Gallerie auf der rechten Seite ein rotes Rechteck zu sehen. Dieses zeigt an, wo mit dem Gang über den Boden gestartet werden muss. Gehe über den nicht erleuchteten Pfad ohne die beleuchtete Fläche zu berühren. Am besten funktioniert dies in 3. Personen Modus (Vogelperspektive). Sobald der Stern in der mitte erreicht wurde, senkt sich eine Treppe in den Boden hinab.

#3 - der Pfad

Wider gilt: Suche nach dem was nicht da ist (wie schon gesagt ist in Kadsih immer alles einbisschen verkehrt). Nach dem einschalten des Lichts, warte einen Moment und schalte es wieder ab. Der Boden wird nun mit anderen Symbolen aufleuchten. Es hat verschiedenste Kacheln mit Baumsymbolen auf dem Boden... dies ist der Weg welcher beschritten werden muss. Es funktioniert aber nur mit den Kacheln, welche auch in der Gallerie abgebildet sind. Diese müssen von der einen zur anderen Seite beschritten werden, danach senkt sich ein Aufzug in den Boden.

#4 - vier Säulen:

Es ist einfach zu dem weitern Weltentuch zu gelangen, welches gerade, vorne, etwas weiter oben in einem Eingang hängt. Einfach ausprobieren.
Um im Spiel weiter zu kommen ist es jedoch etwas kniffliger. Man kann die Hebel maximal acht mal ziehen, danach stehen die Gegengewichte auf dem Boden auf.
Suche wieder, mithilfe dem Bild in der Gallerie, nach dem was nicht ist. Auf dem Bild sind für jede Säule mit der entsprechenden Farbe Dn'i zahlen abgebildet. Die Lösung liegt nun drin, dass der entsprechende Hebel sooft gezogen werden muss, wie kein Zahl in der entsprechenden Farbe abgebildet ist.
Ein Beispiel: Für Rot ist die Zahl 2 , 3 , 4 abgebildet (in Dn'i Zahlen) das heisst, der Hebel mus 1x gezogen werden
Für weiss ist die Zahl 1 , 2 , 3 abgebildet das heisst, der Hebel muss 4x gezogen werden etc.
Gezogen werden muss von links nach rechts in der entsprechenden Reihenfolge.

#5 - die Schatzkammer:

Und wieder gilt, es ist das zu tun was nicht abgebildet ist.
In der Gallerie hat es sechs Säulen mit drehenden Teilen obendrauf. Jedes Teil hat je drei Symbole drauf. Schreibe jedes Symbol mit der entsprechenden Säule auf. Wenn du nun die Symbole mit denen auf dem Schaltertaubleau vergleichst, wirst du feststellen, dass jeweils nicht von jeder Säule eines abgebildet ist, dafür z.t. von der gleichen Säule ein Symbol 2 mal. Schreib nun auf welche Symbole beim entsprechenden Schalter nicht vorkommen. Anhand von ausschliessen von Zahlen findest du nun die Reihenfolge, wie die Schalter gedrückt werden müssen. Schalter 1 ist bereits mit Dn'i 1 beschriftet und daher der erste welcher gedrückt werden muss. Danach ergibt sich die Reihenfolge von selber. Hier ein Beispiel: Durch ausschliessen von Zahlen haben wir gefunden dass, der Schalter 2 die Zahlen1 , 2 , 3 nicht abgebildet hat, da aber der Schalter 1 auch der 1. ist kann der Schalter 2 automatisch nicht der erste sein, also fällt dort 1 bereits weg... so ergibt sich die ganze Logik.

Achtung: durch einen Bug im Spiel (Stand 23.11.2003) war der richtig ausgeknobelte Code z.t. nicht funktionsfähig, anstelle des richtigen Codes musste 1 5 2 3 4 6 verwendet werde, was aber in der deutschen Version definitiv nicht richtig sein kann.


URU Left Frame

URU Lösung

Kluft

Eder Gira / Eder Kemo

Gahreesen

Kadish Tolesa

Teledahn

Ende

pHi 24.11. 2003 Ver. 0.8Beta


Einleitung

Dies ist ein Lösungshilfe zu URU Ages Beyond MYST.

Der Text wurde aus dem Original Nudge & Hints Guide von Uruobsession.com übernommen.
http://www.uruobsession.com/?page=Library

Dies ist mein erster Versuch, eine Lösungshilfe zu schreiben also drückt ein Auge zu! (Danke)

Ich werde versuchen das ganze von Zeit zu Zeit zu überarbeiten, also ab und zu wieder vorbeischauen.
Bitte keine Fragen zum Spiel selber, diese werden besser im offiziellen Forum gestellt...
 http://forumsbb.ubi.com/messages/overview.asp?page=1&name=Uru_Allgemein

Fragen, Kritik, Verbesserungsvorschläge etc. hier hin.

Das ganze als Windows Help File (.chm) 80kB


Teledahn

Rätsel #1 - Energie

Bin dort im Gelände aber habe keine Idee was zu tun ist?
- Versuche etwas mit den Geräten dort zu machen.

Habe einige Hebel bewegt, aber keine von ihnen funktioniert, auch der Knopf geht nicht?
- Manchmal ist mit einmal etwas tun das Problem nicht gelöst. - Wiederhole etwas das du bereits getan hast ...ein- oder mehrmals. - Da ist eine D'ni Nummer auf dem Knopf. Könnte ein Anhaltspunkt sein?

Noch keine Idee?
- Tun es einmal und es wird vorbereitet sein, tu es wieder und es wird mehr Leistung haben für das dritte mal.

Ok du hast ds Teil oben und es läuft. Was nun?
- Etwas funktioniert - kontrollieren was es sein könnte? - Benutze das Fernrohr um der Maschinen Energie zu geben.

Du siehst eine uninteressante Stelle in dieser Welt und weißt nicht mehr weiter?
- Versuche mal die Knöpfe zu drücken.

Keine Idee was zu tun ist mit dem Fernrohr?
- Du brauchst Energie um einige Geräte in dieser Welt zu aktivieren.

Welche natürliche Quelle von Energie kannst du sehen und welche könntest du benutzen damit?
- Suche etwas mit dem Fernrohr.

#2 - Weiter

Habe Energie aber es hat nicht viel genützt?
- Versuche etwas mit de Eimern zu tun.

Die Eimer bewegen sich habe dennoch keine Idee was zu tun ist?
- Hast du bei dem Steg nähe der Eimer mal nachgeschaut?

Hats geholfen Noch keine Idee?
- Wenn die Eimer in Bewegung sind versuche sie mal in der nähe des Steges anzuhalten. Das Einschalten ist verzögert und reicht um zu den Eimern runter zu gehen > einsteigen bitte!

#3 - oberer Raum

Gut gemacht! Du kommst der Sache näher.

Gerafft?
- Benutze den Fahrstuhl und versuche mit dem Steuergerät im Zimmer zu hantieren.

Der Fahrstuhl geht nicht?
- Er ist verriegelt. Versuche ihn aufzuschließend.

Du hast den Fahrstuhl entriegelt, aber keine ahnung welcher Knopf zu drücken ist?
- Versuche beide - du merkst wohin der Fahrstuhl dich bringen kann. Aber denke daran er kann dich höher/niedriger bringen als du denkst.

Ok, du bist auf allen 3 Etagen gewesen aber weisst nicht was tun?
- Gehe ganz nach oben und drücke Knöpfen.

Nichts geschieht?
- Schau mal beim Schreibtisch.

Ich kann nichts lesen ?
-Gut dann hinsetzen und nachdenken...

Du bist in Dn'i. Was jetzt?
- Nur lesen, alles was da ist
- Du könntest einen Anhaltspunkt bekommen der später nützlich sein könnte.

Du bist zurück von Baron's Büro und hast nichts finden können das hilfreich wäre Du bleibst bei einem unheimlichen Gerät in der Mitte stecken (Pult mit Knöpfen und Hebeln).
- Spiele mit dem Gerät. Schiebe und ziehe alles ist hilfreicher als nichts tun.

Funktioniert etwas und doch nichts?
- Kannst du alle Hebel und Schalter benutzen?

Du kannst?
- Spiele etwas mehr damit.

Etwas ist blockiert?
- Gut gut. Gehe Irgendwohin. Kontrolliere die Welt betreffend irgendwelchen wichtigen Änderungen.

Kann nichts finden?
- Gehe dahin zurück wo du als erstens in dieser Welt aufgetaucht bist, schaue mal am Boden?

Hat etwas funktioniert das vorher nicht ging? Nicht?
- Gehe zurück und versuchs nochmals mit den Hebeln und Schaltern.

Ist etwas entriegelt? Nicht?
- Drehe einen Schalter Da ist etwas passiert und etwas entriegelt?

Gut. Was jetzt?
- Untersuche der neue Bereich natürlich.

#4 - Gefängnis Zellen

Soweit so gut und jetzt bist du gefangen?
- Denken, Wann hast du etwas gesehen das mit diesem Zimmer im Zusammenhang stehen könnte.

Keine Idee?
- Da gibt es viele Sachen die man in Teledahn lesen kann.

Du hast ein Diagramm? Gut.
- Diesmal werde ich sagen was du nicht tun musst um diese Rätsel zu lösen.
- Dies Rätsel funktioniert nicht damit, dass die Reihenfolge zum drücken richtig ist.

Noch klar?
- Du brauchst etwas mehr als nur dieses Diagramm um dies Rätsel zu lösen.

Keine Idee was?
- Also schauen wir uns um. - Es hat sieben Platten auf dem Boden - es hat sieben irgendwo hier, die sind sehr wichtig.

Noch nichts?
- Schau mal außerhalb der Zelle in eine andere Zelle. Du hast den zweiten Teil von dem Hinweis gefunden. Gut.

Die Verbindung nicht begriffen?
- Bezeichne die Platten. - Denken welche Platte ist Platte Nr1 und welche von den Quadraten ist Platte Nr1. - Einige von den Quadraten sind oben und einige unten. Welche, die oben sind zeigen auf die wichtigen Platten. - Bezeichne die Quadrate von 1 bis 7 und die Platten auf die weise wie es gezeigt ist auf dem Diagramm. Die Lösung ist da! Die Dn'i Zahlen findest du auf deiner Relto-Welt im Buch rechts neben dem Kleiderschrank... beachte die Seitennummerierung.

#5 - Gefängnis Zellen Teil 2

Du hast den Zugang geöffnet, aber der andere Zugang ist geschlossen?
- Denke nach was die Zugänge veranlasst hat sich zu schliessen, und wie du sie öffnen kannst ohne die Platten zu benutzen.

Klar? Letzter Hinweis:
- Benutze einen Schalter.

#6 - die Brücke

Die Brücke ist oben und der Hebel funktioniert nicht?
- Schlage dir den Kopf gegen die Brücke. Vielleicht kommt dir dann ne Idee.

#7 - die Strickleiter

Du solltest jetzt bis auf ein Weltentuch alle haben.

Wo ist das Letzte?

- Wahrscheinlich an der Stelle die wir nicht erreichen können. Außer wir bekommen die Strickleiter runter.

Wie?
- Da ist etwas, das die Leiter obenhält - wenn wir es loswerden würden käme die Leiter runter.
- Was schwerer ist überwiegt immer etwas das leichter ist.

Ok du weißt was zu tun ist hast aber keine Idee, wie?
- Gut denke an die Geräte, die in dem neuen Bereich sind die könnten helfen.

Keine Idee?
- War es nicht immer amüsant durch ein Fernrohr zu gucken?
- Als Lara Croft - was tust du lieber als springend und laufen?
- Gibs den Gewichten... und zwar feste!

#8 - zusätzliches Rätsel: Shroomie (nicht getestet)

Du möchtest Shroomie sehen?
Keine Idee, wie es zu Ködern ist?
- Gut als erstes lies Sharper's Journal in D'ni - Da sind alle notwendigen Information.

Zu faul das zu tun? Oder gaben die Notizen zuwenig Anhaltspunkte? Hier sind sie:
- Shroomie hasst laute Töne.
- Shroomie mag Sporen.
- Flossen mögen Sporen. Shroomie mag Flossen.

Weltentücher

1) wo du startest, aber auf der anderen Seite der Wand.
2) welch eine wunderbare Aussicht auf Teledahn wir heute haben. Schau mal ein bisscher genauer.
3) dieses ist sehr einfach sichtbar - es ist auf der obersten Ebene.
4) wo Knochen sind - nicht zu übersehen.
5) du musst ein bisschen springen, um es zu bekommen. Eine Leiter ist nahe.
6) hast du den Ausgang schon gefunden?
7) du musst hinaufklettern um das letzte zu finden.

Die Tür

-Sie ist in einer der Höhlen, nahe eines Tuches - fast nicht zu verpassen.

Relto Seite

- Bitte zerbrich nicht mein schönes Aquarium!